Call: (209) 560-6611

The package could not be installed.

Date: May 31, 2012 Author: ang Category: Affordable Web Design Tutorials WordPress Tags: , Comments: 0

The package could not be installed. The theme is missing the style.css stylesheet.

If you've been receiving this error message when trying to install a WordPress theme, it's most likely because you're not installing the proper file. If you've purchased a WordPress zipped theme file, from a popular WordPress custom theme website, chances are you have to unzip the file partially to find the actual zipped theme file.

For example, if you've purchased a zipped WordPress theme file called 'angular' and the downloaded the theme file as angulartheme.zip you will have to unzip the file.

Once the file is unzipped, in it will be contained another file called something like 'angular.zip'. This is the file you can install using WordPress build in theme file installer uploader. You should not receive the 'The package could not be installed.' error this way.

 

Leave a Reply

Your email address will not be published. Required fields are marked *

Before you post, please prove you are sentient.

What color is fresh snow?

Before you post, please prove you are sentient.

what is 4 + 6?